Flickr
Search results stale
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 15:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 13:17 PDT
Identified
We are seeing search results stale as of 7:10am Pacific. We have identified the issue and are implementing a fix.
Posted Mar 31, 2020 - 11:41 PDT
This incident affected: Search.