Flickr
Elevated error rates
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 21:56 PST
Update
We're making progress on a fix and working as fast as we can to implement it. Thanks for your continued patience!
Posted Feb 02, 2021 - 13:23 PST
Update
We're continuing to work on stabilizing the site. Thanks for your patience.
Posted Feb 02, 2021 - 10:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 07:34 PST
Investigating
We're investigating an incident causing Pandas and 5xx errors. Thanks for your patience, and sorry for any trouble.
Posted Feb 02, 2021 - 06:13 PST
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, Web, Login, and Explore.