Flickr
Missing Navigation Bar when signed out
Incident Report for Flickr
Resolved
The signed out Navigation Bar has returned. Thank you for your patience
Posted about 2 months ago. Aug 01, 2019 - 15:40 PDT
Identified
We are working on resolving an issue affecting the Navigation Bar when signed out. For now, you can use https://identity.flickr.com/ to login. Thank you for your patience.
Posted about 2 months ago. Aug 01, 2019 - 15:07 PDT
This incident affected: Web.