Flickr
Pandas and overall site slowness
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 20:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 14:37 PST
Investigating
we are getting intermittent pandas and seeing overall site latency.
Posted Dec 21, 2020 - 10:10 PST
This incident affected: API.