Flickr
Flickr 5XX's and sitewide slowness
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 07:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 17:20 PST
This incident affected: API and Web.