Flickr
Login issue identified
Incident Report for Flickr
Resolved
We've resolved the issue and login should be functioning normally now. Thank you for your patience, and apologies for any inconvenience.
Posted about 1 month ago. Jul 15, 2019 - 07:34 PDT
Identified
We are working on resolving login issues affecting migrated members. Thank you for your patience.
Posted about 1 month ago. Jul 15, 2019 - 05:00 PDT
This incident affected: Mobile and Login.