Flickr

Today's Stats Are Not Showing

Incident Report for Flickr

Resolved

We have restored the missing viewcounts data for December 29th and the event is now resolved. Thank you for your patience.
Posted Dec 30, 2025 - 22:50 PST

Identified

We have identified the issue. A single day is affected. We are working to restore the missing data.
Posted Dec 29, 2025 - 20:47 PST

Investigating

We are currently investigating this issue.
Posted Dec 29, 2025 - 17:13 PST
This incident affected: Stats.